Actualización urgente de Joomla

Contar con la última versión de un CMS (Content Management System) es algo muy importante, ya que de este modo podemos corregir fallos de seguridad.

Por ello es muy recomendable que siempre tengamos actualizados nuestros CMS.

Si bien es cierto, que normalmente podemos esperar unos días antes de actualizar de una versión a otra por si aparece algun error, en este caso la actualización de la versión 1.5.x a la versión 1.5.20 [senu takaa] es de carácter urgente y de una prioridad elevada.

Hace apenas 5 días se lanzó la versión 1.5.19 y esto es lo que hace que sea tan importante de actualizar. Ya que no es común que se lance una versión cuando apenas la anterior llevaba 1 semana. Además de por la rapidez entre el cambio de versiones, también llama la atención que no se hayan indicado las mejoras que se tienen con esta versión, ya que siempre al lanzar nuevas versiones se indican dichas mejoras. Estos son motivos más que suficientes para pensar que la versión 1.5.19 tiene un error importante a tratar.

Por lo que les recomendamos que a la mayor brevedad posible, si trabajan con el CMS Joomla, actualicen a la versión 1.5.20 [senu takaa] para evitar posibles problemas.

Comparte este artículo:

No hay comentarios a este artículo

Sé el primero en enviar un comentario: