Mozilla Firefox 3.6 vulnerable

En el día de ayer, 23/03/2010, se hizo publica una vulnerabilidad del navegador Mozilla Firefox para su versión 3.6

Esta vulnerabilidad afecta ha sido declarada como critica para el navegador por el equipo de Mozilla.

La falla en el navegador podría permitir la ejecución remota de código.

Ya se ha publicado una nueva version la 3.6.2, versión beta, en la que este problema ha sido solventado.

Por lo tanto como soluciones rápidas puede realizar las siguientes acciones:

  1. Hasta que no se publique una nueva versión estable del navegador sería recomendable utilizar otro navegador no afectado por vulnerabilidades, conocidas hasta día de hoy.
  2. Instalar la versión beta de Mozilla Firefox 3.6.2 en la que no existe tal vulnerabilidad.

Comparte este artículo:

No hay comentarios a este artículo

Sé el primero en enviar un comentario: